let ブロック対応が削除されました

公開日:

カテゴリー: JavaScript

リリース: Firefox 44, Firefox 45 ESR

概要

JavaScript 1.7 で導入され Firefox 36 以降廃止予定となっている 非標準 let ブロック への対応が、ECMAScript 2015 (ES6) 仕様準拠のため、Firefox 44 で削除されました。let 対応は既に Firefox 41 で削除されています

これをテストするには?

この変更は当プロジェクト提供の Firefox 開発者ツール拡張機能 に含まれている互換性チェッカーでテスト可能です。今すぐインストールしましょう!

参考資料