TLS 1.0/1.1 対応が廃止されました

公開日: | カテゴリー: ネットワーキング, プライバシー & セキュリティ

概要

Firefox 71 以降廃止予定となっていた Transport Layer Security (TLS) プロトコルのバージョン 1.0 と 1.1 への対応が Firefox 74 ですべてのチャンネルから削除されました。すべてのメジャーブラウザーが 2020 年初めに TLS 旧バージョンへの対応を打ち切る予定となっています。

あなたのウェブサーバー上で必ず TLS 1.2 か 1.3 を有効にしましょう。さもないと Firefox は 安全な接続ができませんでした というエラーページを表示して、その新バージョンを使用していないサーバーへユーザーがアクセスするのをブロックします。詳しくは この Mozilla Hacks ブロク記事 を参照してください。

参考資料